Announcement

Collapse
No announcement yet.

smc tps issue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • smc tps issue?

    hey
    just going over everything on the car before i take it to get tuned
    it seems to be throwing a tps error

    with the tps closed, its showing 0volts
    zero throttle learn is showing 2.99volts
    full throttle learn is showing 2volts

    press the accelerator and the throttle volts and full throttle learn goes to 3.93/3.92volts
    zero throttl stays at 2.99volts, manual says it should be between 0.4-1.8volts

    ive checked my ecu earths, both are to the engine block, block was sanded at mounting points
    cdi earth is short and twisted as per the manual

    ive also disconnected the tps plug with the ignition on for over 20secs, reconnected it and left the throttle shut for 5-10secs than full throttle for 5-10 secs, zero throttle learn isnt changing

    am i going to have to pull the tps apart or what?
    its really pissing me off!
    no wiring has been changed from the last time it was tuned

    now all of a sudden after the new motor has gone back in, the car is running extremely rich and fouling plugs
    would this tps issue be the cause of it being so rich? fuel pressure is still at 42.5psi, injectors are still bosch/id2000s

    cheers
    Troy

  • #2
    I have answered you on the other forum.

    Comment

    Working...
    X
    okeygabilesohbetdikmen evden eve nakliyatankara evden eve nakliyatdireksiyon dersifreier pornoFilm porno francaisko cucehttps://www.ko-cuce.net/index.php?forumlar/server-tanitimi.5/ko cucebtc yorumpornohd videoshindi porn videospornhdvideoČeské Porno zdarmajigolokayitci #yaslikurt# Hack haber instagram hackleme sitesi Hack forum