Announcement

Collapse
No announcement yet.

SM4 GP in Subaru Impreza STi 2002

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SM4 GP in Subaru Impreza STi 2002

    Hi,

    Can anyone tell me if the attached scope is ok for an Impreza STi from 2002? The engine doesn?t start.

    https://wetransfer.com/downloads/362...v7KY7mghoC20pc

    Cal. file
    https://wetransfer.com/downloads/6e0...asX-Cn7RSOlgk0

    Cheers

  • #2
    Please attach the files directly to the forum. I am uninterested in agreeing to WETransfer terms of service.
    He gets his lap dogs to do his talking for him. Buzzard is a good example.

    Comment


    • #3
      Sorry Chris, don't know why but it won't accept more than 97.7kb. Please try these links.

      https://www.dropbox.com/s/2jjek2gt8v...SYNC1.DAT?dl=0
      https://www.dropbox.com/s/skq2cf0bvc...Lfile.CAL?dl=0

      Cheers.

      Comment


      • #4
        Roger. Standby I need to find a laptop.
        He gets his lap dogs to do his talking for him. Buzzard is a good example.

        Comment


        • #5
          The pattern is 36 with three lots of two missing and 2 tooth sync 90 degrees apart. Looks OK to me.
          He gets his lap dogs to do his talking for him. Buzzard is a good example.

          Comment


          • #6
            Do you have any ecu error codes?
            He gets his lap dogs to do his talking for him. Buzzard is a good example.

            Comment


            • #7
              No error codes...

              Comment


              • #8
                OK, the ecu is very good at detecting trigger errors. Do you have rpm displayed when cranking engine?
                He gets his lap dogs to do his talking for him. Buzzard is a good example.

                Comment


                • #9
                  The M1 Ignition setup shows 4o/p 4cyl MC selected. 4C SUB0104 is a more likely selection here.
                  He gets his lap dogs to do his talking for him. Buzzard is a good example.

                  Comment


                  • #10
                    Sorted Chris, had a problem with the injectors power supply, thanks for the help.

                    Cheers

                    Comment

                    Working...
                    X