Announcement

Collapse
No announcement yet.

2jzgte vvti cyl\synk%

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2jzgte vvti cyl\synk%

    Hi.

    Working on a 2jzgte vvti.
    Using the pre made 2jzgte vvt trigger settings, and it starts and run fine
    But for some reason cyl`synk% is between 98-100% all the time ( not changing if a adjust cam either)
    And from what i know, it needs to be between 10-90%,
    I have verified trigger polarity, timing is stable, vvt works as it should, scope shows one of the cam signals going low just as the missing tooth section begins, Timing belt is correct installed.

    Anyone know why this is happening?

  • #2
    Also want to add that when chooseing the premade 2jz vvt trigger settings, it will change to hall sensor for synk sensor ( and its Grayed out, so no way to change it back to reluctor..)
    But it will get a signal from the sensor since variable cam works,
    Last edited by aml15; September 4th, 2017, 10:53 PM.

    Comment


    • #3
      What software version are you using?
      He gets his lap dogs to do his talking for him. Buzzard is a good example.

      Comment


      • #4
        Using 028r
        With 1.09 chip

        Comment


        • #5
          I am using 29K, and can select sync sensor type.
          He gets his lap dogs to do his talking for him. Buzzard is a good example.

          Comment


          • #6
            Originally posted by Chris View Post
            I am using 29K, and can select sync sensor type.
            Got the newer software, and as you said: you can change it there:-)

            But do you have a answeer for the other questions?

            Comment


            • #7
              Some patterns will run with the cyl/sync% @ 100. The Nissan VQ trigger operates thusly. Ian may comment on this, I have not been involved with JZ vvt setup.
              He gets his lap dogs to do his talking for him. Buzzard is a good example.

              Comment


              • #8
                The Sync % value is correct and is ok. For the complex patterns the Sync decode does not always occur with a sync pulse. This is the case here so the Sync % does not matter.

                Comment

                Working...
                X
                okeygabilesohbetdikmen evden eve nakliyatdireksiyon dersifreier pornoFilm porno francaisko cucehttps://www.ko-cuce.net/index.php?forumlar/server-tanitimi.5/ko cucebtc yorumpornohd videoshindi porn videospornhdvideoČeské Porno zdarmajigolokayitci #yaslikurt# Hack haber instagram hackleme sitesi Hack forum