Announcement

Collapse
No announcement yet.

Air intake sensor Autronic SM4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Air intake sensor Autronic SM4

    Hello! my Air intake sensor broke a couple of weeks ago, and i replaced it with this sensor
    http://www.speeding.nu/p/motorstyrni...at-18-npt.html

    The Temp when im starting seem to be correct, but when im driving even with load it goes around 25-28 degrees celcius,
    i mean if i warm up the engine (driving) and standing still after its heated up shouldent i see alot higher numbers?, is there any good way to test if the sensor works as it supposed to do?

    here is some info about the Sensor:Accuracy: < 1.5°C / 2.7°F Operating Temp: -20C to 150C / -4F to 302F Resistive Range (Ω): See Instructions Thermal Time Constant: < 15 sec. The time required for the sensor to achieve 63.2% of its steady state value when subjected to a step change in ambient temperature [Tc=(Tf-Ti)*63.2%+Ti]. Test medium: silicone oil Sensor Body Material: Brass Thread: 1/8" NPT Hex Size: 1/2" Installation Torque: 13.5Nm / 10 ft-lbs Weight: 10g Electrical Termination: Weatherproof High Performance DTM-Style connector. Includes Mating Connector, Pins & Wire Seals Includes: Air Temp Sensor High Performance DTM-Style, 1/8" NPT Alumium Bung, Mating Connector, Pins & Wire Seals

    So in the Autronic software i have changed from OEM sensor to a Linear Sensor 0-5V And 2500 Span as it says if its a 0-5v sensor


    And a sidenote, what air intake sensor are you guys using besides Autronic OEM one with sucess?

    Best regards

  • #2
    That sensor appears to have the same curve as a Delco air temp sensor. Set I/P analog Intake temp to Linearization table 1-4. Go to the coresponding Linearization table. Press F1 key. Scroll down the help menu. Find the data for Delco air temp sensor and input into table. Report results. I urge you to buy correct Autronic air temp sensor.
    Last edited by Chris; August 5th, 2017, 12:56 PM.
    He gets his lap dogs to do his talking for him. Buzzard is a good example.

    Comment


    • #3
      Please ensure you are using latest software version available from autronic.com.au
      He gets his lap dogs to do his talking for him. Buzzard is a good example.

      Comment


      • #4
        Alright cool, i will try that!
        Any site in europe that sells the sensor? i couldent find it anywhere where it was in stock

        And thanks alot for the help

        Comment


        • #5
          FIrst of all sorry for pictures of the screen but the laptop in the garage has no internet so i had to do like this, When i go to analog sensors and air intake sensor i get following options

          upload picture

          The car is cold so the intake temp should be around 18-20 degress have been still for like 3 days and the temp inside the garage is somewhat around there.
          I couldent find the coresponding Linearization table menu?
          When i press F1 i get following window :

          upload picture

          The only table that is "somewhat" correct is the flat Linear one that i have set my own offset and span until it was somewhat correct but i dont like that way (doesent feel right)

          The version is the latest and chip is 1.09

          Best regards

          Comment


          • #6
            You missed a step. You did not go to the linearization 4 table. Perhaps my instructions were not clear.


            image_2191.jpg
            image_2192.jpg


            untitled.JPG
            He gets his lap dogs to do his talking for him. Buzzard is a good example.

            Comment


            • #7
              Delco_AIT.JPG Also the values in the help menu are shown with a decimal point. They should be entered WITHOUT the decimal point.
              Last edited by Chris; August 8th, 2017, 12:33 AM.
              He gets his lap dogs to do his talking for him. Buzzard is a good example.

              Comment


              • #8
                Thanks alot Chris! i will go to the garage right after work and try this out, i have found the tables now in the software and i will come back with results,
                if this doesent work it must mean that my sensor has another "value table"? and ill better mail the one i bought it of to get the resistance curve (if the thing above doesent work)

                Best regards

                Comment


                • #9

                  upload picture

                  Here is the results so i guess its not a delco sensor? or do you see something i made wrong? best regards

                  Comment


                  • #10
                    I have Two Autronic Air Temp Sensors here in Europe if you still need one !

                    Send me a PM or Email
                    Last edited by gts_215i; August 10th, 2017, 08:28 PM.

                    Comment


                    • #11
                      Cool New or secound hand one? if so whats ur location? i live in sweden

                      Comment


                      • #12
                        Alright! what price is you asking for one? if i mind asking?

                        best regards

                        Comment


                        • #13


                          Got this from the seller of the sensor, it has alot more values than the one i can enter should i just ignore the minus ones?

                          Comment


                          • #14
                            The data you have supplied accurately matches the data shown at this link.

                            http://pe-ltd.com/assets/air_temp.pdf
                            Last edited by Chris; August 13th, 2017, 04:02 PM.
                            He gets his lap dogs to do his talking for him. Buzzard is a good example.

                            Comment


                            • #15
                              Okay i have recieved my new autronic Air intake temp sensor and it still doesent work.

                              -21 degrees?
                              i have checked that i have 0.5 volt to the sensor what more can i do?

                              when it take Linear it atleast say +21 degress intake temp and it doesent run THAT rich but it still isnt right
                              could it be the ECU itself that is broken?

                              Pic on Autro sensor with Linear


                              Also thanks ALOT gts_215i for the fast help with the new sensor

                              Also whats the diffrence between charge themp and Intake temp?

                              Comment

                              Working...
                              X
                              okeygabilesohbetdikmen evden eve nakliyatdireksiyon dersifreier pornoFilm porno francaisko cucehttps://www.ko-cuce.net/index.php?forumlar/server-tanitimi.5/ko cucebtc yorumpornohd videoshindi porn videospornhdvideoČeské Porno zdarmajigolokayitci #yaslikurt# Hack haber instagram hackleme sitesi Hack forum