Announcement

Collapse
No announcement yet.

how Do I setup the cal for a nissan tb45 using a 1.12 Chip?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Andrew McAlpine
    replied
    Thank you for you help Ian.

    I have sorted out the triggering side of things.

    My issue now is that there dont seem to be any ignition outputs on the plug end of the ecu. I have belled between the pins and what should be an ignition output and no luck. I think this has something to do with the retro pnp version it is as it was setup for a gtr. just wondering what is so different about a gtr that would make them have to modify the outputs?

    Any help from someone would be nice. I am at a loss as to what to look for now.

    Cheers

    Leave a comment:


  • Ian
    replied
    That sounds like a TFE baseboard fitted with an SM4 board.

    If the distributor disc has one large and 5 small slots (as opposed to 6 different sized slots like an RB26) then either the Nis Optic or Nis RB30 patterns might be suitable. Note that both of these patterns require fitment of a diode between the input signals, HOWEVER this will not be compatible with the factory ECU being connected.

    What will most likely work is connecting the signal for the 6 slots to the ECU Cyl I/P and fitting a pluglead sensor to the lead for the Cylinder 1 sparkplug for Sync.

    Leave a comment:


  • how Do I setup the cal for a nissan tb45 using a 1.12 Chip?

    Hi all i have an Autronic SM4 in a PNP setup for an R33 GTR.

    I have just had an upgraded chip installed to the latest version 1.12. I would like to know what settings i would need to change to suit a tb45 nissan motor. The sensor is in the distributor. It runs a single coil to dizzy setup to lead on plug.

    The TB45 has a disc in the distributor with 360 notches and internal ring has 6 notches with one having a larger space than the 5 others.

    The plug on the ecu matches my factory ecu however roughly 3 or 4 pins are different when cross referenced with a wiring diagram.The plugs are identical physically.

    I have made a cross reference chart for the pins between SM4 and R33 GTR pinouts. I confirmed it all by belling out the pins between the SM4 base board and the pins on the plug. I have not been able to find a link between any of the ignition outputs from the ecu though. Ignition O/P 1 - 4 do not bell on any pins. Could i essentially solder new wires from the SM4 board to pins on the plug? (i'm competent using a soldering iron).

    I wont be plugging it in directly as i am running an auto and it still needs to see some info from the factory ecu. I will be making a good patch loom between the ecu's, using deutsch connectors.

    If anyone has had experience with these pnp ecu's or could shed some light on the situation i would be greatly appreciative.
Working...
X
okeygabilesohbetdikmen evden eve nakliyatdireksiyon dersifreier pornoFilm porno francaisko cucehttps://www.ko-cuce.net/index.php?forumlar/server-tanitimi.5/ko cucebtc yorumpornohd videoshindi porn videospornhdvideoČeské Porno zdarmajigolokayitci #yaslikurt# Hack haber instagram hackleme sitesi Hack forum