Announcement

Collapse
No announcement yet.

need advices for proper start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • need advices for proper start

    Hi,
    i have issues with the starting of my engine. no ecu error, once the engine is started it run perfectly. The sync sensors produce a +Ve (5v) when the tooth enter the sensor and 0v when leave sensor, the cylinder pulses produce a -Ve (0v) when the tooth enter the sensor and 5v when leave it. Both are hall effect.

    setup used:
    SMC ecu has dwell board inside
    2 bosch ignition modules 0 227 100 137
    bosh 2X2 double fire coil 0 221 503 407
    injectors bosch 0280150034
    wasted spark
    gear tooth wheel - 2 teeth

    engine is Porsche 914 flat4

    here is tow video links where you can see all monitor smc software and hear the engine during cranking. start-1 https://www.youtube.com/watch?v=gdpGMwFxVlA is a cold starting and start-2 https://www.youtube.com/watch?v=uUehuDcDfPE another start after 10min.

    I remarked that sometime the engine start fastly than video start-1 but with one cylinder less as for me (during 3 or 4 secondes) then all the cylinders work. Unfortunately the laptop was not logged when the problem occured.

    please anyone can help me about that?

    Cheers
    Attached Files
    Last edited by flat4 2733cc; July 14th, 2018, 01:41 PM.
Working...
X
okeygabilesohbetdikmen evden eve nakliyatdireksiyon dersifreier pornoFilm porno francaisko cucehttps://www.ko-cuce.net/index.php?forumlar/server-tanitimi.5/ko cucebtc yorumpornohd videoshindi porn videospornhdvideoČeské Porno zdarmajigolokayitci #yaslikurt# Hack haber instagram hackleme sitesi Hack forum