Announcement

Collapse
No announcement yet.

Help with review map of my car

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with review map of my car

    Hi

    Yesterday I began with the start of my engine, I had some failures with sensors but after solving all impossible to start the engine.
    I need if anyone can help me with my map to see if I have any error in the configuration of ignition or fuel. Comment that when I press the start button I see in the computer that does not raise the value of RPM

    my engine data are:

    Standard 60-2 crank – Reluctor sensor
    Bosch ignition Modul 0227 100 204 Output 1 – 1 , output 2 – 2 (firing order 1-3-4-2)
    Injector Siemens deka high impedance output: 1-1, 2-3, 3-4, 4-2
    Autronic internal MAP/ autronic temp
    Fuel relay as per Robert's diagram

    I hope help me

    Thanks
    Attached Files

  • #2
    Is the engine fitted with a Sync sensor? If yes, then what approximate engine position does the Sync pulse occur?

    Comment


    • #3
      Hi Ian

      Yes I have sync sensor VR and in last ECU (Dta) the position is 117 degrees. I'm using the same value in the cylinder I/P lead

      I checked if the value is correct and exactly this well 117ΒΊ

      This value is compatible with autronic?? or is out of range?
      Last edited by PSA Turbo; May 9th, 2016, 10:48 AM.

      Comment


      • #4
        Load the attached cal then do a Cyl/Sync/HSI scope log. I have turned the injectors off in the cal so the engine will only crank.

        Go to menu M0 - Cyl/Sync/HSI Scope and crank the engine for 5 - 10 seconds, then press the Esc or Q key. This will make the software draw the scope traces. To save the scope log go to menu Edit-Window and select Save Logged File (near the bottom of the list) and Enter. When the file list appears press the Ctrl key and select Create New File and Enter. Then key a new name for the scope and Enter. Accept the Dialog to create the new file. You then get a blank line to add a Comment. Press Enter even if you do not add a comment.

        The file will be stored in C:/Autronic/MAPS folder. Email the file to customers@autronic.com.au
        Attached Files

        Comment


        • #5
          Ok Ian, Today I'll take data that you inform me

          Thanks

          Comment


          • #6
            Hi

            Ian, the last night send the mail with the file .dat

            Comment


            • #7
              Got it. There is not a Sync signal in the log. Only the Crank pulse is showing.
              Does the engine only have a crank sensor?

              Comment


              • #8
                Email sent

                Comment


                • #9
                  Hi

                  Problem solved and the engine starts perfect.

                  Thanks Ian for you help

                  Regards

                  Comment

                  Working...
                  X