Announcement

Collapse
No announcement yet.

302 windsor 'cold' start issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 302 windsor 'cold' start issues

    Howdy

    I have a 302ci Windsor, TFI + dizzy ignition, 24Lb injectors, TFS twisted wedge heads, cal, intake, valvetrain. ECU is SM4 v1.09. Drivetrain is BTR95LE Auto.

    Once started, runs well. Great throttle response - form just after start !operating temperature.

    'cold' (overnight) starting is hard (20 degrees C). Cranks for up to 3 seconds, odd firing, more firing, then slowly gets up to idle. Once at idle it is happy.

    Cal file attached. Any advice appreciated !

    Cheers
    George
    Attached Files

  • #2
    Hi George, small world, I was actually meaning to call you and ask you if the manifold and head ports and gaskets are all matched or if there might be a lip on the head side that is pooling fuel.

    Comment


    • #3
      Ian
      Good to hear from you.
      All the ports are matched and fit together very well. Gaskets are correct too - It's a complete top end kit from TFS, designed for mustangs.
      Reading other posts, I am concerned about my P-S setup, WU enrichment, and cranking fuel settings.
      I have increased the 0 rpm fuel cells by about 14 points upwards in the base fuel map - will try this in the morning.
      Cheers
      George

      Comment

      Working...
      X
      okeygabilesohbetdikmen evden eve nakliyatdireksiyon dersifreier pornoFilm porno francaisko cucehttps://www.ko-cuce.net/index.php?forumlar/server-tanitimi.5/ko cucebtc yorumpornohd videoshindi porn videospornhdvideoČeské Porno zdarmajigolokayitci #yaslikurt# Hack haber instagram hackleme sitesi Hack forum