Announcement

Collapse
No announcement yet.

Why cant I open the cal file?

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why cant I open the cal file?

    when i have saved that file to my laptop it does not show an autronic file, it shows AEMpro ??

    Matt

  • #2
    Originally posted by p1prodrive View Post
    when i have saved that file to my laptop it does not show an autronic file, it shows AEMpro ??

    Matt
    That is because you have set your PC to use the AEMpro program for files of type ".cal". So that is a Windows specific issue.

    Open the autronic cal files in the Autronic software from the menu File/Open.

    (Maybe this question should be split out to a separate thread)?
    Johan Jansson, +46-708-280832

    Comment


    • #3
      no still cant access the file even with doing it that way ???

      Comment


      • #4
        i have gone to 'properties' and changed it from using aempro to SM4 and it still does not allow access for some reason ?

        what needs to be done ?

        Comment


        • #5
          Originally posted by p1prodrive View Post
          i have gone to 'properties' and changed it from using aempro to SM4 and it still does not allow access for some reason ?

          what needs to be done ?
          I just downloaded the cal file in http://www.mrm-racing.se/forum/showthread.php?t=7 and started the autotune software for Autronic SMC and SM2 and then opened the file in that program with no problems at all.

          You must open the cal file in the program. Not click on the cal file to start the program.
          Johan Jansson, +46-708-280832

          Comment


          • #6
            keeps telling me not a valid win 32 application ?

            Comment


            • #7
              Originally posted by p1prodrive View Post
              keeps telling me not a valid win 32 application ?
              Have you installed the Autronic software prior to trying to open the cal file?

              Have you started the Autronic software before you try to open the cal file?
              Johan Jansson, +46-708-280832

              Comment


              • #8
                yes and yes

                Comment


                • #9
                  If you have started the autronic software and opens the cal file inside that application, then you should not be able to get that message from within the Autronic application.

                  It looks like you are trying to open the cal file outside the Autronic application. And that Windows is telling you that the application you have mapped the filetype .cal to open is not a valid application.

                  The .cal files should be opened inside the Autronic software, from the "File" menu.
                  Not by clicking on a cal file in an explorer directory window.
                  Johan Jansson, +46-708-280832

                  Comment


                  • #10
                    each time i have used the 'file' inside the autronic software and i can't see the cal file in the list ?

                    p.s.... thanks for all your help so far !

                    Comment


                    • #11
                      If you are using the latest Autronic Autotune software, and have selected the proper directory, and the file does not appear in the list then i am at my wits end.

                      I have downloaded and opened the file on my computer with no problem.

                      You may possibly need Microsoft support. There can be something wrong with your computer. Virus?
                      Have you tried another computer?
                      Johan Jansson, +46-708-280832

                      Comment


                      • #12
                        You might want to start by making sure you have removed the AEMPro software from your computer. Both the AEM and the Autronic software are set to open up ".cal" files and it's likely causing some kind of conflict. Also, if you opened or attempted to open up the autronic cal file with the aempro software it's possible the aem software corrupted the autronic cal file.

                        So, this is what I would do.

                        1. Completely uninstall the AEMPro software.
                        2. Reboot the PC
                        3. Completely uninstall the Autronic cal software.
                        4. Reboot the PC
                        5. Delete the .cal file that you downloaded, it may be corrupted
                        5. Re-install the Autronic software
                        6. Re-download the .cal file you wanted to open.

                        That should fix it, but you might want to try this on top of all the above...

                        1. Locate the .cal file you were trying to open
                        2. Right-click on the icon
                        3. Select "open with"
                        4. Select "choose program"
                        5. Find and choose the ecucal.exe file in your autronic program directory
                        6. Check the box that says "always open with this program"

                        and you're done. Try that.
                        '94 Eagle Talon TSi AWD
                        2.3l 4G63, FP3575 powered.

                        Comment


                        • #13
                          I have done everythin sugested and still the same ......its getting to me !

                          I also deleted all aem and went to 'open with' and went SM4 but i still got the same ?

                          any other ideas ?

                          Comment


                          • #14
                            What is your attribute on the cal file, make sure it is not hidden or write protected. You can check this by selecting properties on the cal file from windows enviroment. you should be able to see th ecal file from inside the Autronic software, have you put the file in default folder? Select that folder whne you open it from the Autronic -open file menu.
                            Robert Jansson
                            MRM-Racing

                            Comment


                            • #15
                              the attribute is not 'ticked' on hidden or Read-only.....what one do i need ?

                              also while in properties it says open with ECU-SM4

                              cheers
                              M

                              Comment

                              Working...
                              X
                              okeygabilesohbetdikmen evden eve nakliyatdireksiyon dersifreier pornoFilm porno francaisko cucehttps://www.ko-cuce.net/index.php?forumlar/server-tanitimi.5/ko cucebtc yorumpornohd videoshindi porn videospornhdvideoČeské Porno zdarmajigolokayitci #yaslikurt# Hack haber instagram hackleme sitesi Hack forum